Hier ein paar infos zum car-pc projekt, ziel soll sein: mp3 server,videos,dvd player,gps navigation mit stimme,routenplanung,rückfahrkamera...

09.08.2005 -das system bestand aus folgenden komponenten (jetzige siehe weiter unten) :

-intel mainboard mit 440bx chipset
-PentiumII-400mhz cpu (deschutes kern)
-nvidia riva 128zx 8mb grafik onboard
-creative soundblaster 64v
-288mb sdram
-ibm 3,5" drive 13gb DTTA371440
(lt. technikmanual kann die folgende erschütterungen aushalten:
65 Gs (2 ms half-sine shock pulse); nonoperating (no data loss) 75 Gs (11 ms half-sine shock pulse) 175 Gs (2 ms half-sine shock pulse) ....aha :)
-4 port usb hub
-philips spc200nc usb cam
-fortuna u2 gps antenne mit sirf star 2
-7" touchscreen mm400, 16:9, vga eingang @800x600
-pioneer dvd
-m1 atx 12v konverter,90w
-230v netzteil (vorerst)


-gehäuse: n alfa 145 boxer 16v >>>>>>


13.08.2005-folgende appz laufen:

-centrafuse als custom frontend (betatester)
-winxp sp2
-.net framework 1.1
-divx6
-mediaplayer9
-naviprogramm mit sprache

todo:

-tft einbau in der mittelkonsole
-stromleitung von batterie legen
- aluparts einbauen
-audio ins radio aux
-pc in kofferaum oder wenn platz unter rücksitzbank
-dvd geht imo nich
-leds von festplatte,mainboard

-M1A netzteil, 90w>>>>>>>>>>>>>>>>>>>>>
-->versorgt den carputer auch beim anlassen (~5V) mit genug spannung und hat power-down bei ca 11V batteriespannung

-----------------------------------
sony cdx-f7500 als audioquelle
-clarion srv202 als aktivsub,doppelschwingspule


   

ausgangsituation:

vorher mit altem radio was abgeraucht is (hatte auch line-in) aber miesen klang im ggs. zum sony, erstmal musste ein fester rahmen aus aluwinkeln her

 

 

 

 

 

 

   

29.8.2005-der grösste teil is drin...

-angefangen mit dem abnehmen der plasteverkleidung unter dem fenster vorne und ein 6mm² kabel durch das löchlein gestopft welches dann an der beifahrerseite rauskam und weiter an den einstiegsleisten nach hinten ging.

-irgendwie war mir dann doch der platz im kofferaum zu schade, und baute dann die hauptplatine aus dem wasserkasten aus, unter die rücksitzbank
-vorne musste das panel weg und der aschenbecher mit anzünder,die knöpfe (warnblinker,kofferaumöffner,nebellichter) kommen noch wohin
- tft rahmen mit schrauben seitlich in das cockpitplaste verschraubt,tft reingeklickt, oben den gps verlegt und beises an den usb hub und usb
auch nach hinten sowie audio kabel zum radio
-vga kabel unterm fahrerfussraum verlegt---dämmstoff war voller wasser und gammelig und musste erstma raus...
-stromstossrelais verlötet mit dem hauptkabel und steuerkabel nach vorn (kommtn taster ran mit dem dauerplus vom ziggi)
-minusleitung (masse) am kofferaumschloss angeschraubt
-netzplatine angeschlossen und strom gemessen...4-5 Ampere..gut..pc blieb aber auss trotz wildem geklicker auf dem an schalter bzw switch auf
der platine--ursache: pc ist off und platine liefert keinen strom..also im bios unter power-einstellen das der pc nach stromausfall einschaltet-also
sobald strom kommt geht der an--nun gings
-probelauf!-alles ging--wollte dann ausschalten..pc blieb an!!..ursache: hatte den plus vom tft vor dem relais verlötet ...also ging alles über das
dünne kabelchen...umgelötet..minus ging über vga/und/oder usb--alles toll
-festplatte in noppenschaumstoff verpackt und mit heisskleber angepunktet, alle verbindungen an den stromkabeln auch mit heisskleber verschweisst
-in der mitte unten an der rücksitzbank ist ein auscschnitt im blech...also massnehmen und viereck ausschneiden (3seiten,rest nach innen klappen)-
gibt guten halt für das dvd laufwerk
-hatte ausm vobis für 1.90 eus son stromverteiler kabel-war nur noch in neongelb da---SCHROTT!!!! -pole verbiegen sich oder passen nich oder noch schlimmer- drücken sich nach hinten raus und schliesen kurz...

 

 

 

 

 





12.9-18.9.2005-weiter gings

-im keller lagerten schon seit geraumer zeit aluprofile ausm baumarkt, also fing ich mit dem obersten an, grob aussägen und dann feilen, den rest (0,5mm) freihandfeilen im auto
damits keine ritzen gibt
-der abstand war bissl gross zur vorderkante, also kamen holzleisten von silvesterraketen an den rahmen vom tft, die schrauben (torx) sind von ner alten festplatte

-das "abstandsfeintuning" ging dann noch mit ringen, geschnitten von nem pvc-schlauch für aquarien
-die befestigung vom radio war kniffliger- beine solltens gut in position halten-3 mal try&error eh die richige länge mit dem richtigen winkel dran war- radio muss ohne einbaurahmen auskommen, is auch diebstahlsicherer :)
-schraubenköpfe mussten gesenkt werden und die alten nasen vom alten quersteg im radioschacht weggefeilt damits von der breite passt, mitn "arsch" liegts hinten auf
-akustikschaumstoffmatten auf dem airbagsteuergerät und vorne am rahmen der konsole festgeschraubt
-in die platte unter dem screen mussten noch 2 löcher-eins für den einschalter falls mal die FB versagt und eins für den IR empänger
-der unterteil war (wie schon voher per augenmass bestimmt) zu klein für ein standard laufwerk (slimline ging, aber mit dem drucklager innen mir zu fummelig)
-dann solltes etwas luftiges sein..eine art lamellengitter..war nur blöd das das ganze mit dem schrauben doof aussah und ums verrrecken nich nirgendwo zu befestigen war %?@!
--->zeitverschwenung eben mal 3h fürs feilen der unterschiedlich breiten aluteile
-also normale platte musste drauf,als sichtschutz im rechten winkel noch oben ne kleine platte und das ganze auch mit holzteilen unten am rahmen angeschraubt

-die in der mittelkonsole im ablagefach provisorisch gebaute aufnahme für die schalter des kofferaums und nebel erwiesen sich als zu klapprig, irgendwann nach
langer denkpause kam mir dann die einfache als auch simple idee die schalter in einer leiste dranzukleben, mit sekundenkleber von hinten

->blindschalter, nebelscheinwerfer,warnblinker,taster für kofferasumöffner und den für den carpc,dann war ich zu faul noch ne power led einzulöten und
von hinten nochn kabel zu ziehen,das gelöte macht ein total zappelig, hab halt keine ausdauer für sowas....also 2 leds, eine für die festplatte hinten neben das DVD laufwerk ins filzgebaut

-neben das radio noch 2 platten, die rechte brauchte n schlitz wegen der rausnehmmechanik des frontpanels

 

 

 

 

-zuletzt noch die kamera, oben an der verkleidung n loch gebohrt und eine mutter innen festgeklebt und die fussplatte der cam gebohrt und angeschraubt
--> im stand ja brauchbar aber während der fahrt nich schnell genug mit der fps zahl, also nur n weisses bild sichtbar, wär ne reine videocam schon besser am anderen eingang vom tft

-nun brauchts noch schöne metallhülsen für die tasten vorne
evtl kommt noch was:

-wlan,dvbt,videocam statt webcam,256mb ram dazu (512 insges.)

-27.09.05-neues, altes motherboard angekommen

-irgendwie ist das 400er board doch zu lahm bei der routenberechnung und booten, also bei ebucht neues ersteigert (24,- eus), ein IBM 6568 mit 866er PIII CPU,
heute kams an, ram riegel reingesteckt, ne festplatte und strom..und nichts!...einige jumper umgesteckt, andern riegel..nix..mal unterm kühler nachgeguckt..
omg...keine CPU drunter *lol..kommt aber demnächst nach, sowie ein paar 256er ramriegel
( leider konnt ich den zeigefinger ned ruhig halten so das nun mehr kommen als ich brauchen kann :)))

-als die CPU drin war nächste überrraschung: das bios war in norwegischer sprache und irgendwie umständlich in der menuführung, also erstma geflashed auf die letzte revision von 2003

n paar specs:-mainboard mit Intel® 815E chipset ,micro atx
-PentiumIII CPU 866mhz (coppermine kern), PGA sockel 370, 22,5 watts
- Integrated Intel® 815E grafik onboard
-dann 512mb SDRAM 133 mhz

SIDEPROJEKT:

-um die bastelei abzurunden: in die deckenleuchte kam noch ein 3w luxeon emitter mit 70 lumen

 

 

 

-20.01.06 -hab endlich einen passenden "knopf"
in ausreichender stückzahl gefunden: alukondensatoren ausbohren, polieren,lackieren und mit heisskleber auf dem tasterstummel kleben, damits hinten keine rille gibt müsste das so wie auf dem foto nochmal hinter die echte leiste (aufbohren) geklebt werden mit aluabstandshalter

btw..der car-pc bootet auch bei -15 grad hervoragend, das tft brauch nur einige minuten bis die volle helligkeit erreicht is :(

-03.02.06- da bei einigen programmen oder spielen eine tastatur notwendig ist, kommt eine ir-fernbedienung die aufgeklappt eine vollständige qwertz tastatur enthält her

mit der lernfunktion kann man dann radio, tft, den carpc (usb empfänger) bedienen und das auto + alarmanlage auf +zusperren (10m reichweite),was aber irgendwie nich richtig funktioniert, mal gehts mal nich....

 

-19.02.2006- der IR empfänger sitz nun unter dem lenkstock, angeschlossen am usb-hub in der mittelkonsole und windoof hats gleich erkannt, was bei 2 anderen PC´s nicht funktioniert hat

-40GB platte im anflug, werde demnächst die partition der 13er platte auf die 40er übertragen
(seagate st340823A ,shock in betrieb 63G,aus 350G)

 

-12.3.2006- ein usb hub für unter 5 eur wurde mit tönungsspray von transparent-blau auf schwarz gefärbt und mit 2 dicken inbusschrauben im ablagefach drehbar und straff verschraubt.....kann jetzt unterwegs die sd-karte aus der cam überspielen oder n gamepad anstöpseln oder n w-lan dongle oder oder oder...,
die zuleitung zum vorderen hub geht dann unter der mittelkonsole nach vorne

 

 

im eingebauten zustand----->

- 19.03.2006 - newz! neues front-end installed-centrafuse 1.6-schneller, mehr effekte, stabiler, die 40gb platte geht zwar aber windows bleibt beim logo stehen :( obwohl die ganze partition der alten platte kopiert war...

 

 

 

das ganze in action als VIDEO [24mb]

VIDEO [rechte maustaste-ziel speichern unter..]

 

 

 

-26.03.2006-obwohl im bios "boot ohne tastatur" eingestellt ist sucht windoof fast 1 minute beim starten und erst dann gehts weiter..aber auch erst seit kurzem, statt das ganze system nochmal neu aufzusetzen hab ich aus einer billigtastatur den controler ausgebaut,der hat sogar ein 4way steuerknopf dranne, der braucht aber n treiber..

-boot logo bei winxp ausgetauscht - wenn man in der boot.ini (versteckt in c:\) hinter multi (0) disk (0)rdisk(0).......usw

folgenden text hinten anfügt: /bootlogo /noguiboot
dann wird ein bild boot.bmp, 640x480,16farben! unter c:\windows geladen, der tft hat 800x480er auflösung, also etwas verzerren so wie rechts----> dann wirds wieder rund auf dem tft

-16.04.2006- endlich konnte der test vom januar "in serie" gehen -alukondensatoren hohl bohren und die folie aussen entfernen, mit heisskleber füllen und den tasterstummel soweit reintunken das es noch schaltet und warten bis kleber fest ist

damit es keine lücken zu sehen gibt,mussten aluplatten von hinten auf die leiste geklebt werden und die löcher der leiste aufgebohrt werden-die taster rutschen nun ein stück nach hinten,passt grade so mit den kontakten am rahmen vom tft wenns angeschraubt ist,taster und platten mit sekundenkleber festgebappt ( und wenn man nich aufpasst ,bappen da noch ganz andere sachen noch viel fixer fest :(

der mittlere knopf war vorher warnblinker,aber wg. TÜV muss dieser als solches erkennbar sein,also bleiben 2 mal nicht belegt, mitte heckklappe,nebenschweinwerfer und der carputer,das ganze mit aufreibbuchstaben gekennzeichnet

 


SIDEPROJEKT
der warnblinkschalter war ein 2er kombischalter ausm bmw e46 oder so,leider auch ohne rand und nur komische hohe taster innen verlötet,hatte aber keine lust nochn stromstossrelais zu kaufen weil teuer also das ganze mitn dremel geteilt und mit platten und viel kleber von unten an das mittelteil rangeklebt,beleuchtung vom spiegelverstellknopf abgefasst und nach vorne n kabel gezogen

 

06.05.2006- jetzt werkt eine 1GHZ P3 CPU (133FSB,256KB,1,7V,SL4C8

-die festplatte hat eine kühlkonstruktion aus 2 cpu kühlern bekommen, was die wärme aus der schaumstoffummantelung abführt, weil die platte nach 1 betriebsstunde nicht mehr anzufassen war (is ne 7200u/min)

21.05.2006- bei jedem booten kam fehler 167-der cpu patch wird nicht erkannt, also nochmal das flashutility runtergeladen und geflashed, weil die cpu wohl patch 686 braucht als stepping "B"
aber beim letzten norwegisch-deutsch flash das nich getauscht wurde weils das andere flashproggie nich hergab, in diesem hier geht sogar das austauschen des bios boot logos ( im moment taucht da ein grosses" IBM "auf)

02.06.2006- unter der rückbank wirds nach 2h schön warm- kleiner pabst-lüfter eingebaut

 

 

 

 

08.06.2006- heute kam ein usb hub ausm ebay an (2eur) ,den fix um kofferaum mit klettband an die seitenverkleidung gebappt und mit der webcam und nem siemens 108 wlan adapter (atheros chipsatz) verbunden -läuft auch ganz gut , netstumbler findet gleich 4 wlans von nachbarn ..1 davon unverschlüsselt ^^

problem: wenn ich jetz eine memorycard in den mittleren hub stecke,hängt das sytem (der touchscreen) ,obs am neuen hub liegt oder das bussystem keine power mehr hat (liefert selber nur 500mA) muss ich noch testen,wenn dem letzteren so wäre, dann könnte von einem mainboardstecker die 5v leitung mit 2 der 3 hubs verbunden werden.

01.07.06- UPDATE- 5V vom laufwerkkabel angezapft und in den hub geleitet und alles geht

 

 

 


05.07.06- motorlade ins armaturenbrett gebaut-ein altes cd lw auseinandergebaut, lesekopf, gehäuse, spindelmotor und klemmechanik ausgebaut -übrig bleib die hauptplatine und der trägerrahmen mit zahnstangen und lade und dem motor,die platine kam hinten unter die rückbank und stromkabel und tasterkabel vor , loch ins lüftungsgehäuse gebaut, lw reingeschraubt und den motor verpolt an die platine angeschlossen-das lw oder eigentlich alle ziehen beim starten vom pc immer die lade ein- die hier fährt nun aus und präsentiert die fernbedienung für den monitor (der ja extra angemacht werden muss) ,ein zweiter taster ist zum einfahren (und ausfahren) oben dran, hinter dem alublech ist ein magnet und an der fernbedienung auch

problem: das teil verbraucht soviel strom durch das gewicht das das netzteil mit 90W an die grenzen kommt und nix geht..also wlan und der aktiv hub abgebaut -nun gehts

VIDEO1........................VIDEO2

 


10.08.06-happy birthday zu 1 jahr carputer *g
aber es gibt immer was was man noch besser machen könnte,zb die relativ zähe onbard grafik, daher schonmal ein agp riser (winkeladapter) aufgetrieben um eine radeon 7000 flach übers board einzubauen, mit 2 vga anschlüssen um einen 2ten tft zu verbauen,
evtl muss dann auch das netzteil gegen ein m2-atx getauscht werden weil es dann über der belastungsgrenze liegt (160w vs 90w)...
-der AGP auf dem 6568 ist universal, kann man 3V und 1,5V karten nehmen

06.09.06 -heute kam die radeon 7000:
-64MB DDR, AGP 4x, low profile (5,8cm mit agp leiste), hydravision mit 2x vga, passiv gekühlt, s-video anschluss

in der höhe passt sie perfekt und liegt mit dem kühlkörper auf den pci slots auf,die blende wurde entfernt, hinten liegt eine holzleiste hinter 2 stöpseln,damit kommt der sitz 2 cm höher und man kann sich gefahrlos draufsetzten

mit dem IDG bench kam die alte i815 mit 800x600x32 auf 22 fps, jetzt über 43 fps

das ganze schreit jetzt förmlich nach 2. monitor *g

 

 

 

 


SIDEPROJEKT

30.10.06- faceliftoberteil eingebaut und mit leds beleuchtet weil das alte noch über glühlämpchen und farbmasken aus grüner folie lief

 

 

 

 

 

20.01.2007- die infarottastatur kam raus und eine mini funktastatur von trust mit mausstick rein

30.01.2007-kkl interface test -mit freundlicher leihgabe vom oli
[http://www.oli-goes-online.de]
nach einigen versuchen am falschen stecker (der linke im motorraum isses!) ging die verbindung zur motronic M2.10.3 , im fehlerspeicher waren 2 einträge,löschen geht auch

verbindung mit masse (mitte) und k-line(rechts) am amp stecker---------------------------->
und 12V direkt an plus

das hauptmassekabel wurde vom kofferaumschloss weils im weg war und wegen kürzerer leitung und besseren kontakt an die gurtschlossschraube hinten angemacht (ein abriss hätte sicher schwere folgen weil die masse dann über vga/obd oder andere dünne leitungen rein kommt und die keine 8A aushalten)

 


12.01.2007- kkl interface wurde fest verkabelt, dazu wie am 29.08.2005 unter der frontscheibe ein kabel vom motorraum in den innenraum gefädelt und die 12v leitung hinter dem stromstossrelais abgegriffen,also ist das teilchen nur an, wenn pc an ist

 

 

 

SIDEPROJEKT

3 leds in türgriff eingebaut, leuchten beim öffnen/schliessen und alarmblinker blinkt alle paar sekunden, mit haftgrund behandelt und mit tönungsspray 5 mal lackert lackiert,an der griffläche dicker,bei den leds dünner das die durchscheinen

>>>>VIDEO [click]<<<<

 

12.04.2007- ein 6,4" industrie panel für die beifahrerseite von LG Philips kam heute, die bildqualität kommt nicht an den anderen tft ran aber für videos reichts
dicke des panels ist 6mm, läuft mit 1024x768 (phys. 640x480 pix)

 

 

 

28.04.2007- am vga-eingang ist eine buchse, an der grafikkarte auch, das verlängerungskabel hat aber ne buchse und ein stecker, also muss an einem ende ein "genderchanger" (geschlechtsumwandler) , der macht biologisch gesehn aus ner buchse n stift..

das panel hat kein spannungsregler, also muss noch ein konverter davor der aus ca 11-15V ->12V macht

 

28.05.2007- yeah-endlich wieder unordung,
das vga kabel wurde unterm beifahrersitz verlegt, die steuerelektronik hinter der konsole verschraubt, das verkleidungsteil wurde hinten mit einer aluschiene verstärkt und das panel eingeklebt,die knopf-platine hinten verschraubt und aus kleinen kondensatoren taster in alu look auf die taster geklebt
das ganze wurde dann mit porsche dachhimmel kunstlochleder bezogen, der dc/dc konverter kam unter den rücksitz

man kann nun das gleiche bild auf beiden tft´s anzeigen oder den desktop erweitern und ein video mit der maus einfach nach rechts ziehen und der hauptschirm ist wieder frei für navi usw..

der rechte tft ist um einiges heller wegen der fehlenden touchscreenoberfläche aber hat scheinbar keinen scaler, alles über 640X480 wird unscharf und kantig

 

 

 

 

 

 

 

 



so far...mit neuer bestuhlung

 

 

 

 

 

   

SIDEPROJEKT

24.10.07- direktere hochtöner -man nehme 2 deckel aus deoroller und flanscht diese konkret stabil an die vorhandenen hochtönerabdeckungen an, eingeklebt sind die gleichen wie werksmässig hinter der abdeckung welche sind, ein lagerring aus ner alten festplatte als zierring und an die leitung mit stromdieben angeklemmt bringt doch viel mehr stereoeffekt als die zur mitte strahlenden orginalen ^^

 

 

 

 

 

 


   

03.01.2008-neues jahr-neues innenleben,mainbord nummer 3 kommt demnächst rein mit grösserer platte und stärkerem netzteil,wird grad im versuchs-wasserkasten konfiguriert (ja,es ist ein kleinerer wasserkasten als 2005 ;)

-M2-ATX (160W) powersupply
-mainbord foxconn 760gxk8mc mit superboot (bootconfig wird aus chip direkt gelesen, booten in 18 sec)
-512 mb ram, 5.1 sound ausgang
-seagate u-series 5 ,40GB, ca 7W, hält eine erschütterung von 0,5G aus im betrieb bzw 63 Gs (2 ms half-sine shock pulse), läuft von 0-60 grad C.
-amd sempron 64-3000+ übertaktet von 1,8 auf 2ghz

die festplatte ausm ebay wollte nur im pio-4 mode laufen was sehr lahmt, bei genauerer betrachtung war vom anschluss ein beinchen weggebrochen (war lauffähig aber wohl deshalb bei ebay verkauft worden..),ein beinchen von einer led angelötet sollte abhilfe schaffen-und siehe da- ultra dma 5 geht wieder

 


11.01.2008-neues bord ist eingebaut und läuft (bei + 4 grad),um ein aussetzen wie manchmal beim alten system wenn man auf der autobahn über brückenschwellen fährt zu vermeiden, wurden die kabel in stromstecker eingeklebt mit stabilit (2 komponentenkleber) und die radeon mit heisskleber angepunktet

 

 

 

 

 

 

 

click me
   

22.01.2008- da die alte lade ja wegen dem faceliftumbau rausflog, kam jetzt was neues rein- das alte konnte auch nicht viel gewicht stemmen weil der antrieb über riemen ging, beim neuen erfolgt die übertragung per zahnraduntersetzung und es könnte sogar ein tft panel stemmen, ausgebaut aus einem acer CD-743E uralt cd-laufwerk, der einbau erfolgte umgekehrt- die lade wurde festgeschraubt und die laufschienen mit motor fahren hoch, der einsatzzweck ist noch offen...

>>>>>VIDEO[click]<<<<<<

17.02.2008 Update- die lade hebt einen centerlautsprecher, der stopp-punkt wird der elektronik durch eine vertiefung in der gleitschiene per mikrotaster mitgeteilt..die musste weiter unten reingefrässt werden damit der deckel nicht an die scheibe stösst beim hochfahren, die verkabelung des lautsprechers geht durch aluröhren nach unten in fussraum und nach hinten unter die rückbank wo ein kleiner 4 kanal-verstärker her muss (für die rückkanäle ja auch) ,als sichtschutz nach unten kam eine plastikscheibe her, darunter gummipuffer aus dem laufwerk damit nix klappert und hinter dem (rest) laufwerk eine weiche plastikschiene unter spannung als schwingdämpfer gegen horizontale bewegungen

 

 

 

 



   

SIDEPROJEKT

48x 5mm LED´s in den frontgrill gebaut als tagfahrlicht, schaltbar mit einem der alutaster womit nun alle belegt sind

 

 

 

   

20.02.2008- ein rear ist fertig,den zweiten hats in der standbohrmaschine zerfetzt..zu blöd mir sind grad die deorollerkappen und hochtöner ausgegangen..dauert also noch...

ein mini 4-kanal verstärker "sherwood xa1141" mit 4x14w rms kommt für die rears und center rein,der platz unter der rückbank ist nun ziemlich gut aufgefüllt, frequenzweichen hat hat es keine aber die hochpassfilter sind schon in form von kondensatoren standartmässig an den hochtönern (6db/oktave),verbunden mit normalen 1,5m chinchkabeln (tape umwickelt) vom ausgang der soundkarte

   

29.03.2008- eine 5.1 usb soundkarte sc5500p von trust kam noch an den pc,die onbord karte wurde deaktiviert,die ausgänge mit dem amp und den rears verkabelt,per software kann man noch die center/rears einpegeln das es zum rest passt, testweise werden noch die beiden hinteren standard autolautsprecher als rears angeklemmt

 

 

 

 

 

 

 

   

10.06.2008- zur überwachung der bordspannung kam ein dietz voltmeter rein und eine bessere und kleinere notebook-cam von creative

 

 

 

 

   

12.06.2008- der eine usb hub kam in den fussbereich zur besseren verkabelung und eine stromdose ist jetzt auch wieder im auto

die platte auf dem centerspeaker aus kunststoff hats leider von der hitze verformt,musste nun eine lackierte aus alu her

und der unfunktionelle handbremsgriff wurde aufgeschnitten, ein serieller cyborg 3d joystick wurde leergeräumt und draufgeschraubt, bei diesem modell kann ja standardmässig der "kopf" geneigt werden -die veriegelung muss nur weg und drückt so auf die arretierung der handbremse

>>>>>VIDEO[click]<<<<<<

 

 

 

 

 

 

 

 

 

 



   

14.01.2009 -kleinere funktastatur von speedlink,2,4Ghz,die passt nun ins handschuhfach,305x20x140 mm und ein bluetooth dongle von MSI

 

 

 

   

07.05.2009 -update auf centrafuse ver. 2.0

jetzt geht auch die telefonfunktion,der pc meldet sich über bluetooth beim handy als headset an, sprechen per mikro am line-in und ausgabe über die autolautsprecher,wählen auf dem touchscreen ein 0815 mikro war noch auffindbar,spontan zerlegt, und die kapsel in den einen blindstopfen im kopfbereich geklebt,das kabel wurde unter der türkantendichtung an der b-säule nach unten verlegt zur usb-soundkarte
nach 1h testen mit installation (managed direct-x, dot.net 2.0,blue soleil,ms-speech...hatte ich dann noch die starterbatterie gehimmelt..8 jahre war ja auch ok

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


   

24.05.2009- modded: ein sharkoon fan mit animierter temperaturanzeige kam noch rein

>>>>VIDEO[click]<<<<

und der ps/2 keyboardcontroller der bis jetzt nur dran hing damit das bios beim booten nicht meckert, wurde mit dem kleinen 4-wege stick verbunden
als es noch eine tastatur war,schlossen zwei übereinanderliegende folien unter den tasten jeweils 2 pins kurz,da ich keine ahnung hab welche das waren ging das nur durch testen..nach 30min an einem andern pc wars dann raus,der fire schalter am griff ist mit "enter" belegt,in centrafuse durch die songmenus hangeln geht viel bequemer als mit touchscreen während der fahrt

 

 

 

 

 

 

für fragen+anregungen :
ICQ #70187203

alle bilder & text © weirdmeister.de

 
CARPUTER 2005-2009 & Sideprojekts
last update: 24.05.2009